72563

安装Erlang使用RabbitMQ

首先登陆官网进行下载:https://www.erlang.org/downloads/20.3

本次下载的版本是20.3,rabbitmq准备使用3.7.17版本

现在开始安装

因为是使用c#语言,所以此处我勾兑了

然后直接点击下一步,结果弹出提示框

大概原因是因为缺少啥组件,点击第一个按钮进行修改后发现可以正常安装了,最后点击关闭,准备开始安装RabbitMQ

来源:博客园

作者:Azrng

链接:https://www.cnblogs.com/ITzhangyunpeng/p/11426083.html

Recommend