54831

ATI OpenCL SDK on OSX

Question:

I am owning new MPB with ATI-GK. I'am curios, whether i can download the sdk, special the example collection and profiler, for OSX or I have to run Windows/Linux nativelly, because i have found only versions for windows and linux?

Thanks in advance.

Answer1:

As long as you have Mac OSX 10.6 or above (which you do if you have a new Macbook Pro), you already have OpenCL installed, under something like /Developer/GPU Computing/OpenCL.

Recommend

  • fastest way to communicate a lot of data between two applications [closed]
  • R ggplot2 heatmap fixed scale color between graphs
  • mobileconfig file and safari
  • Swagger header definitions
  • How can I retrieve all posts from a Blogger (blogspot.com) blog?
  • Strange LINQ to SQL .Union() error
  • Full calendar not showing inside bootstrap modal
  • Distributed Cache feature in YARN
  • Getting SPI temperature data from outside of class
  • SVG animation not working in Chrome (using animateTransform in GWT)
  • How deleteLater() actually works in qt?
  • How to read config files with section in bash shell
  • Eloquent Javascript: Can't understand how the number value is determined in the sum function
  • Identify xml text elements with Schematron
  • limit python input to int
  • how to ignore files when finishing private ClearCase branch?
  • Encounter error “IB API required” when IB API is installed
  • Spring + Tiles2 - put-attribute from model?
  • Protractor Page objects - TypeError: Object # has no method 'methodName'
  • Admob in ListView not clickable
  • JavaMail connection problems [duplicate]
  • Getting the type of a “Type” in C# reflection
  • Separating definition/instantiation of template classes without 'extern'
  • Add font awesome icon to custom add to cart button in Woocommerce 3
  • how to read to huge file into buffer
  • Problems to understand DXGI DirectX 11 Desktop Duplication to get a Buffer or Array
  • Using redis as an LRU cache for postgres
  • `$http:badreq Bad Request Configuration` - from angular post method, what is wrong here?
  • How to handle div that is created dynamically in a table
  • Google App Engine backend servlet not responding