Guys i'm not an expert just a beginner i'm working on a rails project(rails 3.2.8) i want to integrate refinery with this existing project but the problem is when i write gem 'refinerycms', '~> 2.0.8' and run bundle update it gives an error that refinerycms depend upon devise 2.0.0 and i have devise 1.5.3. i want to use devise 1.5.3 with refinery if i choose latest devise version let say(devise 2.0.0) my existing application behavior changes.can u plz tell me a way to get rid from this condition.any help would be highly highly appreciated. thanks.
You can try to use 1.0 version of Refinery (which maintained): https://github.com/refinery/refinerycms/tree/1-0-stable
But I strongly recommend to upgrade
devise to 2.0 version instead of using old refinery version. That's easy, just follow the guide: https://github.com/plataformatec/devise/wiki/How-To:-Upgrade-to-Devise-2.0